Rejestracja

If you already have an account with us, please use the login panel below to access your account.

Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 14
  1. #1
    ..::SatTV User:.. Awatar LOOCKMAN
    Dołączył
    Apr 2008
    Posty
    51

    Domyślnie

    System: XP xpack3 (oryginał)
    Płyta: Gigabyte GA-EP35-DS3L
    Procesor. Intel 2200
    Karta Graficzna; Hd Radeon 4850 Gigabyte

    Od pewnego czasu dzieje mi się taka rzecz. Znika "grafika " Ikonek tzn. np.mam zainstalowany program ze skrótem na pulpicie napis jest( oczywiście klikając w ten napis wchodzę w dany program) a ikonki czyli obrazka nie ma. Tak samo dzieje gdy otwieram foldery z programami to poprostu nie ma nie których ikonek a opisy są oczywiście aktywne które mogę uruchomić. Gdy odpalam komputer to na screenie startowym Gigabyte pojawiły się takie kreseczki wzdłuż całego ekranu.
    Najpierw próbowałem tak że odpaliłem komputer z płyty instalacyjnej, nadpisało pliki i pomogło tyle że chwilowo. Dzisiaj odpalam komputer i jest to samo. Wywaliłem sterowniki grafu i zainstalowałem najnowsze, niestety nie pomogło. Proszę o pomoc

    Aha jeszcze dodam że większośc gier zaczynają działać niepoprawnie
    Ostatnio edytowane przez Tomazo22 ; 05-03-2010 o 12:19

  2. #2

    Domyślnie

    Być może to jakiś wirus. Spróbuj przeskanować programem Combofix choćby z Tąd

  3. #3
    ..::Automat::.. Awatar yoshi82
    Dołączył
    Oct 2006
    Przegląda
    Warszawa
    Posty
    2,315

    Domyślnie

    pada karta graficzna sprawdź czy się nie przegrzewa
    Masz problem, pisz na forum nie pomagam na GG i PW !! !! !!

    DM800 Gemini 5.10 OSCam 0.99.4/CCcam 2.1.3
    DM600 Gemini 4.50 CCcam 2.1.4
    ADB-5800s Enigma2 OSCam 1.00
    Philips DSX 6010 ver. 8.10


  4. #4
    ..::SatTV User:.. Awatar LOOCKMAN
    Dołączył
    Apr 2008
    Posty
    51

    Domyślnie

    Everest: GPU Diode (DispIO) 86 °C (187 °F) GPU Diode (MemIO) 94 °C (201 °F) GPU Diode (Shader) 88 °C (190 °F) Chyba trochę wysokie

  5. #5
    SupportSatTv Awatar s---r
    Dołączył
    Jul 2007
    Przegląda
    opolskie
    Posty
    1,348

    Domyślnie

    tak jak yoshi powiem.....coś się z kartą graficzną stało
    there is no dick in the village iwo5

  6. #6
    ..::SatTV User:.. Awatar LOOCKMAN
    Dołączył
    Apr 2008
    Posty
    51

    Domyślnie

    No niestety karta graficzna HD Radeon 4850 Gigabyte poległa. Temat uważam za zakończony. Nawiasem mówiąc nie polecam jej nikomu chyba że chce smażyć jajecznice na niej. Dzięki za odpowiedzi

  7. #7
    ..::SatTV User:..
    Dołączył
    Nov 2008
    Posty
    146

    Domyślnie

    i znowu...... resetuj biosa. Znam osobiście kilka przypadków po których "uszkodzona karta graficzna" ożyła. Wyjmij karte, ramy i baterie. Po 10 minutach wkładasz spowrotem i bedzie grało. Gdy by paliła się karta- uwierz mi nie miał byś na ekranie nic po za czarną barwą- nawet bios by się nie wyświetlał. I nie majstruj przypadkiem przy hz karty bo wtedy dopiero zacznie się palić.

    i tak patrze... HD Radeon 4850 ... z kąd to znam.... hhmmmm
    Ostatnio edytowane przez ŚWIREK ; 14-03-2010 o 13:51

  8. #8
    ..::SatTV User:.. Awatar LOOCKMAN
    Dołączył
    Apr 2008
    Posty
    51

    Domyślnie

    Zresetowałem biosa. Wyjąłem kartę, ramy i baterie, po 15 minutach odpaliłem i ... pojawił się niebieski screen w języku angielskim o jakimś problemie. Po powtórnym odpaleniu musiałem wejść awaryjnie w system i po wywaleniu sterów grafu mogłem po restarcie wejść w trybie normalnym w system. Po zainstalowaniu sterów grafu ten sam problem (niebieski screen) Także teraz komp mi buja bez sterów.

  9. #9
    ..::SatTV User:..
    Dołączył
    Mar 2009
    Posty
    14

    Domyślnie

    Miałem identyczny problem z GF7300 GT... Bez sterów działała ale po zainstalowaniu już nie... Również przy włączeniu komputera paski a raczej kwadraty na całym ekranie. Jak się okazało wymiana karty na inną pomogła

  10. #10
    ____†____
    Dołączył
    Feb 2007
    Przegląda
    UK
    Posty
    1,999

    Domyślnie

    LOOCKMAN
    a sprobuj podpiac jej sterowniki ATI Omega Drivers.


 

 
Strona 1 z 2 12 OstatniOstatni

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •