Rejestracja

If you already have an account with us, please use the login panel below to access your account.

Pokaż wyniki od 1 do 8 z 8
  1. #1
    ..::SatTV User:..
    Dołączył
    Jul 2007
    Posty
    26

    Domyślnie Problem na lini tuner komp

    Witam mam Ferdka 6318CR zmianiłem kompa bo stary był juz wysłużony i trochę za wolny. Na starym kompie sharing chodził jak żyleta (PIII, 384RAMU, płyta INTEL 440). Teraz mam MSi 845PE MAX, P4 2,4Ghz, 512 Ramu i nie moge nawiązać połączneia miedzy tunerem a kompem, Nie pomaga nawet user port. Kombinuje na wszystkie możliwe sposoby. Wgrywając soft lub liste kanałów pasek postępu ruszy sie trochę a potem stoi w miejscu i pisze waiting data ACK lub podobnie. Powiedzicie gdzie może leżec przyczyna. Pozdrawiam

  2. #2
    SupportSatTv Awatar nowy123
    Dołączył
    Oct 2006
    Przegląda
    ziemia - europa
    Posty
    520

    Domyślnie

    Waiting Data ACK

    Przytkany port, np. programem do sharingu, działającym bezpośrednio przed wgrywaniem oprogramowania.
    Używany w tej samej sesji program do sharingu skutecznie blokuje port COM, nawet w sytuacji, gdy sam jest wyłączony.
    Ażeby odzyskać możliwość transmisji, należy wykonać restart całego komputera, bądź samego portu COM w panelu sterowania.
    Można także użyć zamiast 'blokowanego' przez sharing Arioner-a - programu ZodiacEdit, który powinien wysłać plik do tunera bez problemów.

    W przypadku szybszych komputerów - możemy mieć do czynienia ze zrywaniem transmisji jak również jej nie startowaniem.
    Pomóc może w tym przypadku próba obniżania prędkości transmisji i zmniejszenia buforów portów (w panelu starowania - menadżera urządzeń).

    W systemach Windows z rodziny NT (NT/2000/XP/2003) może zaistnieć problem zablokowanych portów (szczególnie - z doinstalowanymi ServicePack'ami).
    Aby dało się nawiązać komunikację pomiędzy tunerem a komputerem należy odpowiedni port odblokować.

  3. #3
    ..::SatTV User:..
    Dołączył
    Jul 2007
    Posty
    26

    Domyślnie

    dzieki za szybka odpowedź. Wgrywanie rozpocynm zaraz po restarcie kompa więc żaden program raczej nie blokuje portu. Próbowałem odblokowc users portem ale też nic to nie pomaga. Może pomoże dodatkowy kontroler Rs232 na PCI? Pozdrawiam i czekam na inne odpowiedzi

  4. #4
    SupportSatTv Awatar s---r
    Dołączył
    Jul 2007
    Przegląda
    opolskie
    Posty
    1,348

    Domyślnie

    w biosie nie masz czasem wyłączonych comow?
    Sprawdz w Menadżerze Urządzeń czy masz tam com-y zainstalowane...

  5. #5
    SupportSatTv Awatar nowy123
    Dołączył
    Oct 2006
    Przegląda
    ziemia - europa
    Posty
    520

    Domyślnie

    Cytat Zamieszczone przez s---r Zobacz posta
    w biosie nie masz czasem wyłączonych comow?
    Sprawdz w Menadżerze Urządzeń czy masz tam com-y zainstalowane...
    no z tego zalozenia wyszedlem ze sprawdzil Bios
    ja np mam 2 com-y , podlaczylem do plyty IRD-e , aby ja uaktywnic musialem wylaczyc com2

  6. #6
    ..::SatTV User:..
    Dołączył
    Jul 2007
    Posty
    26

    Domyślnie

    Porty są w biosie włączone bo jak pisałem podczas instalaji na moment jest połączenie tunka z kompem a po chwili staje . Nic nie pomaga. Powiedzcie czy to wina systemy, płyty? Może pomoże kontroler rs232?

  7. #7
    SupportSatTv Awatar s---r
    Dołączył
    Jul 2007
    Przegląda
    opolskie
    Posty
    1,348

    Domyślnie

    Podłącz coś innego do coma - myszke (może gdzieś masz taką po comie ) i zobacz czy działa.
    Bo nie wydaje mi się żeby dodatkowy kontroler coś pomógł. Poza tym jak Ci com nie działa (bo myślisz, że jest uszkodzony) to do wymiany jest płyta główna bo jak nowa to na gwarancji jest..

  8. #8
    ..::SatTV User:..
    Dołączył
    Jul 2007
    Posty
    26

    Domyślnie

    problem rozwiązany, płyta była walnięta, temat zamykam

 

 

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •