Rejestracja

If you already have an account with us, please use the login panel below to access your account.

Pokaż wyniki od 1 do 2 z 2
  1. #1
    ..::SatTV User:..
    Dołączył
    Jan 2010
    Posty
    26

    Domyślnie Card 0100 on port /dev/ttyS0 failed

    Cześć wszystkim mam pewien problem.
    Próbuje postwić znajomej serwer newcs 1.65 na debianie. Robię to zdalnie więc jazda jest na maksa. ;-)

    Jest to jakiś komputerek 1Ghz, 512 RAMu, port COM, 4 USB

    Czytnik phoenix na COM 1 (jest tylko jeden) ale zasilany po USB. Tutaj aukcja tego czytnika http://allegro.pl/programator-diablo...269578823.html

    poniżej log z uruchomieni newcs. Phoenix jest ustawiony na 6mhz to w tym trybie tylko odpowiada.
    nie wiem czym to moze być spowodowane
    Card 0100 on port /dev/ttyS0 failed
    Kod:
    [ 18:37:37 ] [ Box detect ] Box type 1 (General Boxtype - PC compatible)
    [ 18:37:37 ] [ Config ] Option <blockc0> for device 0 (Czytnik) not present, defaulting to NO
    [ 18:37:37 ] [ Config ] Option <crypto-special> for device 0 (Czytnik) not present, defaulting to NO
    [ 18:37:37 ] [ Config ] Option <PTShandshake> for device 0 (Czytnik) not present, defaulting to NO
    [ 18:37:37 ] [ Config ] Option <Seca-PPV> for device 0 (Czytnik) not present, defaulting to NO
    [ 18:37:37 ] [ Config ] Pincode for device 0 (Czytnik): 0000
    [ 18:37:37 ] [ Config ] /dev/ttyS0 ECM priority: round
    [ 18:37:37 ] [ httpd ] httpd-user: adam, password: adam, accesslevel: admin
    [ 18:37:37 ] [ EMM Cache ] Initialising dynamic Cache
    [ 18:37:37 ] [ ECM Cache ] Initialising dynamic Cache
    [ NewCS ] Process ID is: 2228
    [ 18:37:37 ] [ Loader ] Starting Telnet on port 1001
    [ 18:37:37 ] [ Loader ] Started HTTP-server on port: 8888
    [ 18:37:37 ] [ Loader ] Reader type 2 on node /dev/ttyS0
    [ 18:37:37 ] [ Phoenix ] Opening device /dev/ttyS0
    [ 18:37:37 ] [ Phoenix ] Setting Parity to: ODD
    [ 18:37:37 ] [ Phoenix ] Setting 2 Stop bits on node /dev/ttyS0
    [ 18:37:37 ] [ Phoenix ] Setting Baud to custom 16129
    [ 18:37:38 ] [ Phoenix ] Normal RESET on node /dev/ttyS0
    [ 18:37:39 ] [ Loader ] Unknown card
    [ 18:37:39 ] [ Loader ] Trying Irdeto (T=14)
    [ 18:37:39 ] [ Loader ] Reader type 2 on node /dev/ttyS0
    [ 18:37:39 ] [ Phoenix ] Opening device /dev/ttyS0
    [ 18:37:39 ] [ Phoenix ] Setting Parity to: ODD
    [ 18:37:39 ] [ Phoenix ] Setting 2 Stop bits on node /dev/ttyS0
    [ 18:37:39 ] [ Phoenix ] Setting Baud to standard 9600
    [ 18:37:40 ] [ Phoenix ] Normal RESET on node /dev/ttyS0
    [ 18:37:42 ] [ ATR ] T=0  1etu=62.00us  Guardtime:13etu  WWT:144000etu
    [ 18:37:42 ] [ ATR ] Historical bytes: p p [0A] [0E] l [B6] [D6]
    [ 18:37:42 ] [ Loader ] Init Seca card
    [ 18:37:42 ] [ Phoenix ] Setting Parity to: EVEN
    [ 18:37:42 ] [ Phoenix ] Setting 2 Stop bits on node /dev/ttyS0
    [ 18:37:42 ] [ Phoenix ] Setting Baud to custom 16129
    [ 18:38:19 ] [ KeymaN ] Adding key 005b30415d205b type 0 on Provider 000000 for caid 0100 ID=0
    [ 18:38:56 ] [ Loader ] Card 0100 on port /dev/ttyS0 failed
    [ 18:38:56 ] [ Loader ] Starting Newcamd Server on port 7777
    [ 18:38:56 ] [ Newcamd ] Newcamd thread Server started on port 7777
    newcamd: main loop
    [ 18:38:56 ] [ NewCS ] Ready to GO! :)
    Kod:
    <newCSconfig>
            <readers name="Standard Phoenix on PC">
                    <device>
                            <name>Czytnik</name>
                            <type>phoenix</type>
                            <mhz>600</mhz>
                            <node>/dev/ttyS0</node>
                            <parity>odd</parity>
                            <reset>normal</reset>
                            <export>Yes</export>
                            <enabled>Yes</enabled>
                            <blocksa>No</blocksa>
                            <blockua>No</blockua>
                            <blockga>No</blockga>
                            <blockC0>Yes</blockC0>
                            <carddetect>Yes</carddetect>
                            <newcamd_port>7777</newcamd_port>
                            <autosid>Yes</autosid>
                            <pincode>0000</pincode>
                            <priority>round</priority>
                    </device>
            </readers>
            <cache>
                            <emm>20</emm>
                            <ecm>-1</ecm>
            </cache>
            <httpd>
                    <server>
                            <port>8888</port>
                            <enabled>yes</enabled>
                    </server>
    <user>
    
                            <name>adam</name>
    
    
                            <password>adam</password>
    
    
                            <accesslevel>admin</accesslevel>
                    </user>
            </httpd>
            <debug>
                            <password>NewCSpwd</password>
                            <mode>simple</mode>
                            <level>spam</level>
                            <type>init</type>
                            <output>console,tcp,file</output>
                            <console_options>normal,init</console_options>
                            <logfile>/home/jolka/newcs.log</logfile>
                            <file_options>spam,all</file_options>
                            <udp_host>127.0.0.1</udp_host>
                            <udp_port>1000</udp_port>
                            <udp_options>normal,init</udp_options>
                            <tcp_port>1001</tcp_port>
                            <tcp_options>normal,init</tcp_options>
            </debug>
     <newcamdserver>
                            <enabled>Yes</enabled>
                            <name>newcs</name>
                            <deskey>01 02 03 04 05 06 07 08 09 10 11 12 13 14</deskey>
                    <user>
                            <name>adam</name>
                            <password>adam</password>
                            <au>on</au>
                            <spider>No</spider>
                            <sidoverride>off</sidoverride>
                            <rate>2</rate>
                            </user>
      </newcamdserver>
    </newCSconfig>
    Ostatnio edytowane przez toska ; 30-10-2010 o 18:55

  2. #2
    ..::SatTV User:..
    Dołączył
    Jan 2010
    Posty
    26

    Domyślnie

    błąd częstotliwości było ustawione na 357 Mhz a w newcs.xml na 600 Mhz.

 

 

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •