Rejestracja

If you already have an account with us, please use the login panel below to access your account.

Pokaż wyniki od 1 do 3 z 3
  1. #1
    ..::SatTV User:..
    Dołączył
    Jan 2010
    Posty
    26

    Domyślnie błędy newcs debian

    Uruchomiłem Newcs na Debianie ale wyskakują mi po drodze błędy. Używam tych samych ustawień co pod Windowsem.
    Podstawowym problemem myślę że jest nierozpoznanie mojej karty. Poniżej podaje mój log

    Kod:
    [ 16:42:01 ] [ Box detect ] Box type 1 (General Boxtype - PC compatible)
    [ 16:42:01 ] [ Config ] Option <crypto-special> for device 0 (Phoenix) not present, defaulting to NO
    [ 16:42:01 ] [ Config ] Option <PTShandshake> for device 0 (Phoenix) not present, defaulting to NO
    [ 16:42:01 ] [ Config ] Option <Seca-PPV> for device 0 (Phoenix) not present, defaulting to NO
    [ 16:42:01 ] [ Config ] Option <sid> for device 0 (Phoenix) not present, no static sids added to filter
    [ 16:42:01 ] [ Config ] /dev/ttyUSB0 ECM priority: fifo
    [ 16:42:01 ] [ Newcamd ] Server name : newcs
    [ 16:42:01 ] [ Newcamd ] Des key     : 0102030405060708091011121314
    [ 16:42:01 ] [ Config ] Option <hostname> or <port> not present for User: a1, DISABLING reverse login
    [ 16:42:01 ] [ Config ] Option <hostname> or <port> not present for User: a2, DISABLING reverse login
    [ 16:42:01 ] [ Config ] Option <hostname> or <port> not present for User: a3, DISABLING reverse login
    [ 16:42:01 ] [ Newcamd ] User 2: a1, Pass: a1, Host none, Port: 0, Au: On, Spider allowed: No, Sidoverride: No, level: 0
    [ 16:42:01 ] [ Newcamd ] User 3: a2, Pass: a2, Host none, Port: 0, Au: On, Spider allowed: No, Sidoverride: No, level: 0
    [ 16:42:01 ] [ Newcamd ] User 4: a3, Pass: a3, Host none, Port: 0, Au: On, Spider allowed: No, Sidoverride: No, level: 0
    [ 16:42:01 ] [ EMM Cache ] Initialising dynamic Cache
    [ 16:42:01 ] [ ECM Cache ] Initialising dynamic Cache
    [ 16:42:01 ] Calibrating delay loops
    [ 16:42:01 ] usleep(5) takes: 0 s 96 us
    [ 16:42:01 ] usleep(10) takes: 0 s 25 us
    [ 16:42:01 ] usleep(100) takes: 0 s 191 us
    [ 16:42:01 ] usleep(500) takes: 0 s 746 us
    [ 16:42:01 ] Allocation memory for 200 regular users
    [ 16:42:01 ] [ Loader ] Starting Telnet on port 1001
    [ 16:42:01 ] bind: error! 13: Permission denied
    [ 16:42:01 ] [ SockSrv ] Stopping port 1001
    [ 16:42:01 ] [ SockSrv ] Server thread started
    [ 16:42:01 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 16:42:01 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 16:42:01 ] [ Phoenix ] Setting Parity to: ODD
    [ 16:42:01 ] [ Phoenix ] Setting 2 Stop bits on node /dev/ttyUSB0
    [ 16:42:01 ] [ Phoenix ] Setting Baud to standard 9600
    [ 16:42:02 ] [ Phoenix ] Normal RESET on node /dev/ttyUSB0
    [ 16:42:04 ] [ Serial ] Read on fd 5 (len=11 timeout=5300ms)
    [ 16:42:04 ] [ Loader ] Unknown card
    [ 16:42:04 ] [ Loader ] Trying Irdeto (T=14)
    [ 16:42:04 ] [ Loader ] Reader type 2 on node /dev/ttyUSB0
    [ 16:42:04 ] [ Phoenix ] Opening device /dev/ttyUSB0
    [ 16:42:04 ] [ Phoenix ] Setting Parity to: ODD
    [ 16:42:04 ] [ Phoenix ] Setting 2 Stop bits on node /dev/ttyUSB0
    [ 16:42:04 ] [ Phoenix ] Setting Baud to custom 5713
    [ 16:42:04 ] [ Phoenix ] Normal RESET on node /dev/ttyUSB0
    [ 16:42:06 ] [ Serial ] Read on fd 4 (len=7 timeout=5300ms)
    [ 16:42:06 ] [ Loader ] Unknown card
    [ 16:42:06 ] [ NewCS ] Ready to GO! :)

    Edit:

    Zmieniłem częstotliwość zworką na 6MHz i w konfigu. Poszło.
    Ostatnio edytowane przez toska ; 16-10-2010 o 17:01

  2. #2
    ..::SatTV Przyjaciel::.. Awatar gorg81
    Dołączył
    Jun 2007
    Przegląda
    Śląsk
    Posty
    1,036

    Domyślnie

    no to że nie widzi karty to pisze , sprawdź ustawienie portu w Debianie a w NEW CS , czy są takie same . Kiedyś raz tam się tym bawiłem, ale już nie wiele pamiętam.
    " Rzeczy niemożliwe Od Ręki
    Cuda do trzech Dni "


    Nbox "N" Legal
    Ferguson FX7600 TnK




  3. #3
    ..::SatTV User:..
    Dołączył
    Jan 2010
    Posty
    26

    Domyślnie

    Czy ktoś wie czy jest możliwość, jeżeli jest to gdzie w newcs.xml można wyłączyć te ciągłe informacje o wysłanych kluczach. Chodzi mi o to że nie można nic zrobić w konsoli bo ciągle wyskakują te info.

 

 

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •