Rejestracja

If you already have an account with us, please use the login panel below to access your account.

Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 14
  1. #1
    SupportSatTv Awatar ADIOo
    Dołączył
    May 2006
    Przegląda
    Dirty South
    Posty
    257

    Exclamation problem z kompem

    witam mam taki problem ze jak się przeprowadzałem to po włączeniu kompa monitor się nie włanczał i słychac co chwile długi sygnał speakera. wyczyscilem go tylko z kurzu...
    Poodłanczałem wszystko od płyty i wlączyłem płyte na samym zasilaniu i to samo, powyciągałem pamięci (3x512Mb) to samo, wkładałem pokolei po jednej i to samo, podłączyłem inny zasilacz i to samo:/ co robić?

  2. #2
    SupportSatTv Awatar s---r
    Dołączył
    Jul 2007
    Przegląda
    opolskie
    Posty
    1,348

    Domyślnie

    Jaki to jest sygnał. Pójdzie rozszyfrować po ilości i długości beepów.
    Masz inną kartę graficzną dla sprawdzenia??
    Ale obstawiał bym na pamięć...
    there is no dick in the village iwo5

  3. #3
    ..::SatTV Przyjaciel::.. Awatar Puzon
    Dołączył
    May 2006
    Przegląda
    Kosmos
    Posty
    774

    Domyślnie

    BIOS American Megatrends (AMI)
    - Jeden sygnał - Bład odswieżania DRAM

    BIOS AMI
    - 1 krótki pisk - bład odswieżania DRAM-u

    spróbuj zresetować bios na zworce


    _______doano
    BIOS American Megatrends (AMI)

    • Jeden sygnał - Błąd odświeżania DRAM
    • Dwa sygnały - Błąd parzystości
    • Trzy sygnały - Błąd 64K pamięci podstawowej
    • Cztery sygnały - Zegar nie działa
    • Pięć sygnałów - Błąd procesora
    • Sześć sygnałów - Błąd kontrolera klawiatury
    • Siedem sygnałów - Błąd przetwarzania procesora
    • Osiem sygnałów - Błąd pamięci ekranu
    • Dziewięć sygnałów - Błąd sumy kontrolnej BIOS-u
    • Dziesięć sygnałów - Błąd wyłączenia CMOS
    • Jedenaście sygnałów - Błąd pamięci cache
    BIOS firmy AWARD


    • Jeden krótki sygnał - Normalny sygnał POST, wszystko jest OK
    • Jeden długi, dwa krótkie sygnały - Problem z kartą graficzną (CGA)
    • Jeden długi, jeden krótki sygnał - Problem z płytą główną
    • Jeden długi, trzy krótkie sygnały - Problem z kartą graficzną (EGA/VGA)
    • Dwa krótkie sygnały - Błąd POST. Sprawdź komunikat na ekranie
    • Powtarzające się krótkie sygnały - Problem z zasilaczem, płytą główną, możliwe zwarcie
    • Sygnał ciągły - Problem z zasilaczem, płytą główną, możliwe zwarcie
    • Trzy długie sygnały - Błąd klawiatury
    • Brak sygnału - Problem z zasilaczem lub głośnikiem

  4. #4
    SupportSatTv Awatar ADIOo
    Dołączył
    May 2006
    Przegląda
    Dirty South
    Posty
    257

    Domyślnie

    takich pojedynczych dość długich sygnałów naliczyłem z 20 i wylączyłem kompa.
    sprawdzałem na innych pamięciach i to samo, bios resetowałem zworką i wyciągałem baterie na 5 min i to samo. chyba pozostaje wina płyty głównej trzeba bedzie nwąkupić bo juz ta nie ma gwarancji (oby tylko proc był cały)

  5. #5
    ..::SatTV Przyjaciel::.. Awatar Puzon
    Dołączył
    May 2006
    Przegląda
    Kosmos
    Posty
    774

    Domyślnie

    jak możesz to wyciągnij swój procek i sprawdź na innej płycie,
    albo na twojej płycie sprawdź inny procek,
    sprawdził bym jeszcze inny zasilacz na twojej płycie,

    ale wcześniej weź ją wymontuj z kompa i przejrzyj pod lupą, może jest gdzieś coś utrącone/ubite, albo jakiś kondensator wyrwany - wtedy wiesz że to płyta na 100%
    pisałeś wcześniej że czyściłeś go z kurzu - mam nadzieję że nie mokrą ścierą hehe - może coś wtedy za bardzo pyknąłeś, zwróć uwagę na kable podpiętych wentylatorów,
    a próbowałeś odpalić bez twardego dysku i innych napędów - można wtedy normalnie wejść do biosu (gdy sprawna płyta i grafika) - napisz co zdziałałeś

  6. #6
    SupportSatTv Awatar ADIOo
    Dołączył
    May 2006
    Przegląda
    Dirty South
    Posty
    257

    Domyślnie

    inne zasilania podpinałem i to samo, procek ciężko sprawdzić bo to s939 i mało kto ma taki socet, dyski i wszystko odpinałem nawet płyte odkręciłem, podpiołem tylko zasilacz i speaker i to samo. mokrą ścierką nie heh tylko pendzelkiem, moze zeczywiscie coś naderwałem, zobacze jeszcze ją pod lupą ale cięzko tak bedzie coś znaleść.
    a i do biosu nie mogę wejsc bo nawet monitor się nie uruchamia (grafe wyciągałem i podpinałem pod tą ZINT na płycie i tez tak samo speaker się drze)

  7. #7
    ..::SatTV Przyjaciel::.. Awatar Puzon
    Dołączył
    May 2006
    Przegląda
    Kosmos
    Posty
    774

    Domyślnie

    kurcze zobacz jeszcze czy ram jest dobrze wciśnięty w sloty, może jakiś kondensator jest spuchnięty? czy coś się jakoś za bardzo nie grzeje na płycie? przy wyciąganiu procka albo ramu coś sie mogło wykruszyć albo jakaś ścieżka się przerwała?

    PS. ja tam nie wiem czy ciężko sprawdzić - ja mam 939

    znalezione na elektroda.pl
    Możesz spróbować odłączyć wsie kabelki od front panela i odpalać za pomocą wkrętaka - zwierając piny PWR SWITCH

  8. #8
    SupportSatTv Awatar Wojteq
    Dołączył
    Dec 2007
    Przegląda
    Polska
    Posty
    302

    Domyślnie

    Ja podobnie miałem z moją płytą, na początku obstawiałem na zasilacz, wymiana nic nie dała, okazało się chłodzenie proca wadliwe - sprawdz temperaturki czy są w normie, ewentualnie te sygnały mogą znaczyć błąd pamięci Ram, spróbuj wsadzić je na inne sloty ;]

  9. #9
    ..::SatTV User:..
    Dołączył
    Apr 2007
    Posty
    68

    Domyślnie

    Może być tak że jeden slot jest uwalony, spróbuj jedną kość we wszystkich slotach

  10. #10
    ..::SatTV Przyjaciel::.. Awatar Puzon
    Dołączył
    May 2006
    Przegląda
    Kosmos
    Posty
    774

    Domyślnie

    2006-03-01 21:30:21
    Chodzi o to że komputer nie uruchomi się, jeżeli był przez jakiś czas odłączony od prądu. Właśnie dostałem odpowiedź od Gigabyte że przyjmują płytę do naprawy, coś tam wlutowują i ma działąć. Minusik za tą wadę, ale poza tym płyta jest niesamowita, mega wypas.
    http://sklep.benchmark.pl/pelny_22454.html <-- źródło zatem bardzo mi przykro

 

 
Strona 1 z 2 12 OstatniOstatni

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •